YunExpress is temporarily unavailable
Incident Report for Rush App
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 09:35 UTC
Update
For the last 6h, YunExpress API is behaving normally. Tracking processing seems good now.
Posted Jun 02, 2021 - 09:35 UTC
Monitoring
YunExpress again returns not found status for all tracking numbers.

We are monitoring the API to see when it will be back availble.
Posted Jun 01, 2021 - 14:51 UTC
This incident affected: Tracking System.