YunExpress is temporarily unavailable
Incident Report for Rush App
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 05:19 UTC
Update
Seems YunExpress was able to resolve the issue, which resolved the issues on our side as well: https://cln.sh/MJXz2s
Posted Jun 01, 2021 - 05:19 UTC
Monitoring
We were able to restore all statuses to their last before YunExpress stopped returning the right data, however, we are not able to process new information from YunExpress until they fix the problem. So tracking number added int from May 29th, may stay longer in pending state. The team will continue tomorrow by reaching out to YunExpress with more information.
Posted May 31, 2021 - 23:18 UTC
Update
We started a process in reverting all YunExpress tracking numbers with exception status to the latest well-known status, before that. ETA process to compelte in 1h
Posted May 31, 2021 - 22:39 UTC
Identified
We are noticing that the YunExpress system is returning for part of the tracking numbers to be not found for the last 48h. Example → https://cln.sh/AHk92O (https://www.yuntrack.com/track/detail?id=YT2112021266075807)

We are seeing tracking system-wide more than 60% of tracing numbers are marked as not found.

We are let YunExpress know about the issue and we are waiting to get their reply.

Currently, the development team is looking at how to mitigate the impact for merchants.
Posted May 31, 2021 - 19:50 UTC
This incident affected: Tracking System.